Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

viele Fehlermeldung nach der Installisation

Eingetragen von Bogus (319)
am 03.05.2006 - 23:45 Uhr in
  • Allgemeines zu Drupal

Hallo ;D

Hab hier

http://drupal.f2l.de

versucht drupal zu installieren. Hab nach der Anleitung hier auf der Seite für normalen Webspace drupal installiert. Zum vorschein kommen jede menge Fehlermeldungen. Kann mir einer da weiterhelfen ?

Danke in vorraus ;D

‹ ContentType wie bei openBC atom feed ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Na, da steht doch ganz

Eingetragen von sanduhrs (1285)
am 04.05.2006 - 10:33 Uhr

Na, da steht doch ganz genau, wo der Fehler liegt.
Du hast einige Tabellen in latin1_swedish_ci und andere in utf8_general_ci angelegt.
Wenn Du alle Tabellen in UTF-8 konvertierst, sollten sich die Meldungen erledigt haben.
vg

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hmm ... seltsam, hab die sql

Eingetragen von Bogus (319)
am 04.05.2006 - 11:21 Uhr

Hmm ... seltsam, hab die sql - Datei ganz normal eingeladen und stand auch richtig auf UT-8

Ich denke mal, da hab ich die falsche sql-datei erwischt *gg* Nun das nächste Problem, das ist das erstellen von einem Account mit Admin Rechten ;D

Greetings

Bogus

www.LinuxSoftBoard.de | www.fractalworlds.de | www.DLPWiki.de | www.seewoelfe-greetsiel.de

  • Anmelden oder Registrieren um Kommentare zu schreiben

Problem mit der Kollation?

Eingetragen von Goofy (49)
am 04.05.2006 - 11:28 Uhr

Problem mit der Kollation? Schau mal in die Optionen für deine DB, vielleicht mußt du die Kollation ändern. Wenn du mit phpMyAdmin arbeitest, findest du ein Register Operationen, dort kannst du alle einstellen.

Marco

  • Anmelden oder Registrieren um Kommentare zu schreiben

Re: Problem mit der Kollation?

Eingetragen von Bogus (319)
am 04.05.2006 - 11:30 Uhr
Goofy schrieb

Problem mit der Kollation? Schau mal in die Optionen für deine DB, vielleicht mußt du die Kollation ändern. Wenn du mit phpMyAdmin arbeitest, findest du ein Register Operationen, dort kannst du alle einstellen.

Marco

ne hab den Fehler gefunden, die fehlermeldungen sind wech. Nun noch mal Account erstellen, mal sehen ob der Account nun Adminrechte hat ;D

Aber danke für die Antwort ;D

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 3 Tagen
  • Vielen Dank für Ihren
    vor 1 Woche 6 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 1 Tag
  • Vielen Dank für den
    vor 2 Wochen 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 4 Tagen
  • Gut gemacht
    vor 2 Wochen 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 4 Tagen
  • Links
    vor 2 Wochen 6 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 23 Stunden
  • Dass ist eine spannende
    vor 3 Wochen 1 Tag

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 19 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association