Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Anfängerfragen ›

Probleme und Felermeldungen nach der Installation

Eingetragen von madmax0402 (11)
am 11.03.2010 - 04:29 Uhr in
  • Anfängerfragen
  • Drupal 6.x

Liebe Community!

Nach der Installation der deutschsprachigen Drupalversion hier vom Drupalcenter, habe ich auf meinem Dashboard folgende Fehlermeldungen angezeigt bekommen:

Zitat:

* warning: tempnam() [function.tempnam]: SAFE MODE Restriction in effect. The script whose uid is 1417 is not allowed to access /var/www/web346 owned by uid 0 in /includes/file.inc on line 772.
* warning: fopen() [function.fopen]: Filename cannot be empty in /includes/file.inc on line 773.
* Die Datei konnte nicht erstellt werden.
* warning: tempnam() [function.tempnam]: SAFE MODE Restriction in effect. The script whose uid is 1417 is not allowed to access /var/www/web346 owned by uid 0 in /includes/file.inc on line 772.
* warning: fopen() [function.fopen]: Filename cannot be empty in /includes/file.inc on line 773.
* Die Datei konnte nicht erstellt werden.

Wie kann ich die Probleme lösen? Ich habe die Version bereits mehrmalig neu installiert, datenbanken gelöscht usw...

Vielen Dank für eure Hilfe!
Liebe Grüße

Max

‹ [gelöst] Views Argument (Rolle) Webform allgemeine Fragen | Email Verifikation, Sichtbarkeit, Felder ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Ist PHPs SAFE MODE aus (OFF)?

Eingetragen von bv (3924)
am 11.03.2010 - 11:23 Uhr

Ist PHPs SAFE MODE aus (OFF)? Siehe Anforderungen:

http://www.drupalcenter.de/handbuch/320

Das Thema gab aus auch schon gefühlte 1000mal:

http://www.drupalcenter.de/search/node/SAFE%20MODE%20Restriction%20in%20...

  • Anmelden oder Registrieren um Kommentare zu schreiben

Vielen dank für deine

Eingetragen von madmax0402 (11)
am 13.03.2010 - 17:24 Uhr

Vielen dank für deine Rückmeldung.
Ich stand nur ein bisschen auf dem Schlauch, da ich auf dem selben Server bereits ohne Probleme eine Drupal 6.x Version installiert und verwendet habe!

Lg

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hallo hoffe den Thread schaut

Eingetragen von mike_1985 (76)
am 26.03.2010 - 20:51 Uhr

Hallo

hoffe den Thread schaut sich jemand nochmal an.

Ich habe safemode auf OFF. Erhalte jedoch trotzdem die Fehlermeldung.

    * warning: fopen() [function.fopen]: Filename cannot be empty in /var/www/XXXXXXX/includes/file.inc on line 773.
    * Die Datei konnte nicht erstellt werden.

Den Fehler habe ich erst seitdem ich meine lokale Testinstallation auf einen Testserver von Alfahosting geladen habe.

MFG

  • Anmelden oder Registrieren um Kommentare zu schreiben

mike_1985 schrieb Hallo hoffe

Eingetragen von mike_1985 (76)
am 28.03.2010 - 13:02 Uhr
mike_1985 schrieb

Hallo

hoffe den Thread schaut sich jemand nochmal an.

Ich habe safemode auf OFF. Erhalte jedoch trotzdem die Fehlermeldung.

    * warning: fopen() [function.fopen]: Filename cannot be empty in /var/www/XXXXXXX/includes/file.inc on line 773.
    * Die Datei konnte nicht erstellt werden.

Den Fehler habe ich erst seitdem ich meine lokale Testinstallation auf einen Testserver von Alfahosting geladen habe.

MFG

Hallo...ich glaube das Problem gelöst zu haben. Ich habe unter admin/settings/file-system den Pfad für das Temporäre Verzeichnis geändert. In meinem Fall habe ich einfach tmp eingegeben.
Ich vermute das der Hoster einen Riegel davorschiebt in gewissen Ordnern Dateioperationen auszuführen.

Bis jetzt hatte ich zumindest mal keine Fehlermeldung mehr.

MFG

ps an den Threadersteller -> Falls diese Lösung auch bei dir die Lösung war bitte Thread auf gelöst setzen

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Vergleich Drupal und Contao
  • DrupalCamp Frankfurt 27-28 November 2026
  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
  • Ich brauche dringen Hilfe zu Updates oder ggf. wwie geht Composer?
  • Dynamische Ansicht von Seiteninhalt (als Tabelle?)
Weiter

Neue Kommentare

  • Dass ist eine spannende
    vor 6 Stunden 50 Minuten
  • Moin
    vor 17 Stunden 23 Minuten
  • Drupal-Contao-Vergleich ist nicht einfach
    vor 1 Tag 13 Stunden
  • Hab ich installiert find ich
    vor 5 Tagen 19 Stunden
  • Gefunden
    vor 9 Wochen 6 Tagen
  • Vielen Dank für die ausführlichen Hinweise...
    vor 10 Wochen 3 Tagen
  • Mögliche Ursachen und nächste Schritte
    vor 10 Wochen 3 Tagen
  • Was für einen Server benutzt
    vor 12 Wochen 6 Tagen
  • Wenn die Subdomain auf
    vor 13 Wochen 1 Tag
  • ordnerstruktur
    vor 13 Wochen 2 Tagen

Statistik

Beiträge im Forum: 250303
Registrierte User: 20552

Neue User:

  • tschero
  • Roberttop
  • levmyshkin

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 7 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association