Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Fehlermeldung nach Umzug der Seite (Duplicate entry private.module)

Eingetragen von designcontext (143)
am 25.05.2010 - 13:21 Uhr in
  • Allgemeines zu Drupal
  • Drupal 6.x

Hallo!
Ich habe eine Seite vom Testserver umgezogen und nun bekomme ich immer wenn ich einen Node bearbeite eine Fehlermeldung:

user warning: Duplicate entry '54' for key 'PRIMARY' query: INSERT INTO dgej_private (nid, private) VALUES (54, 0) in C:\verzeichnis\sites\all\modules\private\private.module on line 199.

Es wird zwar abgespeichert, aber hübsch ist das nicht.

Ich hab schon nach dem Fehler gegoogelt, aber so recht paßt keine Lösung.

Hat vielleicht hier jemand eine Lösung oder kann es sein, daß da beim Datenbankimport was falsch gelaufen ist?
Danke!
Katharina

‹ Externe CSS Datei einbinden Falsche Links in Breadcrumbs ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Die Fehlermeldung sagt Dir

Eingetragen von kommune3 (345)
am 25.05.2010 - 15:27 Uhr

Die Fehlermeldung sagt Dir nur, dass es zwei Einträge mit der gleichen nid in der private Tabelle gibt. Das sollte natürlich nicht sein. Ob das nun an Deinem Import liegt oder an dem Modul selbst, sei mal dahingestellt. Gab es beim Import denn irgendwelche Fehler? Wie hast Du den Import gemacht?

Ansonsten einfach mal den doppelten Eintrag in der Tabelle löschen und gucken, ob das Problem wieder auftritt.

Beste Grüße,

Niko

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 4 Tagen 14 Stunden
  • Vielen Dank für Ihren
    vor 1 Woche 8 Stunden
  • Composer ist sehr ratsam
    vor 1 Woche 2 Tagen
  • Vielen Dank für den
    vor 1 Woche 4 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 1 Woche 5 Tagen
  • Gut gemacht
    vor 1 Woche 5 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 1 Woche 5 Tagen
  • Links
    vor 2 Wochen 21 Stunden
  • Moin,wow, sehr gutes
    vor 2 Wochen 1 Tag
  • Dass ist eine spannende
    vor 2 Wochen 2 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20562

Neue User:

  • rofilm
  • Cruzorerm
  • Plandkeews

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 18 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association