Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Wiederherstellung nach Server-Breakdown ?

Eingetragen von bramburi (205)
am 16.11.2010 - 22:38 Uhr in
  • Allgemeines zu Drupal
  • Drupal 6.x

Hallo

Ich entwickle meine Dupal-Site am Desktop auf einen Xampp-Server.

Hab heut nachmittag meine Datenbank gesichert.und damit samt den Files meine Site im Web upgedatet.
Diese funktioniert bestens ohne Troubles.

Nur als ich nach 2 Std. Pause weiterarbeiten wollte, ging am Desktop leider überhaupt nichts mehr.

"Serverfehler!
Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder überlastet oder ein Fehler in einem CGI-Skript ist aufgetreten."

Im Vergleich zu meinen WWW-Server lief er schon vorher sehr, sehr langsam.

Hab versucht die Site samt Datenbank auf einen etwas älteren Xampp zu migrieren.
Bin zwar schon soweit, daß ich als Admin die Startseite meiner Site aufrufen kann.
Aber wenn ich egal welchen Link weiterklicke, bekomm ich bloß immer die Startseite des Xampp.

Wie kann meine Site im aktuellen Entwicklungsfortschritt wieder am Desktop zum laufen bringen.?

Bitte um eure Hilfe.

Gruß
Robert

‹ Immer wenn ich einen Artikel bearbeite ensteht garstige htaccess!! Menü in Abhängigkeit von Node Titel ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 5 Tagen 19 Stunden
  • Vielen Dank für Ihren
    vor 1 Woche 1 Tag
  • Composer ist sehr ratsam
    vor 1 Woche 3 Tagen
  • Vielen Dank für den
    vor 1 Woche 5 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 1 Woche 6 Tagen
  • Gut gemacht
    vor 1 Woche 6 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 1 Woche 6 Tagen
  • Links
    vor 2 Wochen 2 Tagen
  • Moin,wow, sehr gutes
    vor 2 Wochen 3 Tagen
  • Dass ist eine spannende
    vor 2 Wochen 3 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20562

Neue User:

  • rofilm
  • Cruzorerm
  • Plandkeews

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 20 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association