Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Update Probleme

Eingetragen von fraweg (230)
am 02.03.2012 - 23:14 Uhr in
  • Allgemeines zu Drupal
  • Drupal 7.x

Hallo zusammen,

ich habe folgendes Problem:

Wenn ich seit heute meine Webseite updaten will bekomme ich folgenden Fehler:

Auf der Webseite mit meinem Arbeitssystem (ubuntu 11.04):

An AJAX HTTP error occurred. HTTP Result Code: 500 Debugging information follows. Path: /city/batch?render=overlay&id=143&op=do StatusText: Internal Server Error ResponseText: {"status":true,"percentage":"10","message":"Trying to check available update data ...\u003Cbr \/\u003EChecked available update data for \u003Cem class=\u0022placeholder\u0022\u003EEntity API\u003C\/em\u003E."}

Auf meinem Server (debian6):

An AJAX HTTP error occurred. HTTP Result Code: 500 Debugging information follows. Path: /city/batch?render=overlay&id=144&op=do StatusText: Internal Server Error ResponseText: {"status":true,"percentage":"10","message":"Trying to check available update data ...\u003Cbr \/\u003EChecked available update data for \u003Cem class=\u0022placeholder\u0022\u003EGallery Formatter\u003C\/em\u003E."}

Ansonnsten scheint alles normal zu laufen..
Ich habe auch schon vorher funktionierende Backups eingespielt welche ähnliche Ergebnisser hervorrufen.

Ich brauche gerade wirklich Hilfe..verstehe nicht woran es liegen kann...

Viele Grüße,
Frank

‹ Wie Entities über Admin Oberfläche erstellen? Drupal 6 auf Drupal 7 update bereits sinnvoll ? ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Das sieht ja so aus, als gäbe

Eingetragen von wla (9466)
am 03.03.2012 - 01:22 Uhr

Das sieht ja so aus, als gäbe es beim Check der möglichen Updates das Problem. Ist evtl. die max_execution_time bei Dir zu klein gesetzt, daß der Prozess immer schon abbricht, bevor er fertig ist? Das kann auch dadurch passieren, daß der Server inzwischen mehr Last bewältigen muß und dadurch nicht so schnell ist wie früher.

Beste Grüße
Werner

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hallo Werner, danke für deine

Eingetragen von fraweg (230)
am 03.03.2012 - 02:10 Uhr

Hallo Werner,

danke für deine Antwort! Bin echt am Verzweifeln. Ich habe die Zeit mal hoch gesetzt (30 auf 300), was aber nichts geholfen hat. Was mich einfach auch stutzig macht, ist dass es auf beiden Rechnern gleichzeitig passiert ist. Hab schon mal die Updates unter /var/log/dpkg durch gesehen. Manchmal haben Ubuntu und Debian ja die gleichen Sicherheitsupdates. Jedoch konnte ich da keine Gemeinsamkeiten finden. Habe im Moment wirklich keinen Ansatz...
Für deinen Ansatz spricht, dass eine kleine frische Installation durch läuft. Nun würde ich ja sagen, dass ich etwas vermasselt habe, aber auf dem Server habe ich an Drupal nichts verändert. Aber die Updates habe ich immer laufen lassen. Vielleicht ist es wirklich ein Update eines Moduls.

Hier ist ein ähnlicher Fehler:
http://drupal.org/node/1366770

Ist echt frustrierend sowas…Ich hoffe ich finde da bald was...

Danke nochmals für die Geduld,
Frank
.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 6 Tagen
  • Vielen Dank für Ihren
    vor 2 Wochen 2 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 4 Tagen
  • Vielen Dank für den
    vor 3 Wochen 2 Stunden
  • Die alten CMS Vergleiche von contentmanager.de
    vor 3 Wochen 14 Stunden
  • Gut gemacht
    vor 3 Wochen 14 Stunden
  • Layout Builder etc. z.B. für Landing Pages
    vor 3 Wochen 14 Stunden
  • Links
    vor 3 Wochen 3 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 4 Tagen
  • Dass ist eine spannende
    vor 3 Wochen 4 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20564

Neue User:

  • Robertspaft
  • drupalthemes
  • rofilm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 10 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association