Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

[gelöst] Fehler 500 bei update.php nach update auf D7.21

Eingetragen von pkreutzer (17)
am 25.03.2013 - 14:01 Uhr in
  • Allgemeines zu Drupal
  • Drupal 7.x oder neuer

Hallo,

ich habe eine Mulitisite-Installation mit 4 Domains auf einem managed VServer bei Hosteurope laufen. Seit dem Update auf Drupal 7.21 erhalte ich bei einer dieser Domains einen internen Serverfehler 500 (weisse Seite); bei den drei anderen läuft update-php fehlerfrei.
Ich habe, ehrlich gesagt, keine Ahnung, wo ich den Fehler suchen sollte. Auch bei Einspielen eines älteren DB-Backups tritt der Fehler auf.
Die einzelnen Domains haben natürlich unterschiedliche Themes. Könnte es sein, dass ich dort den Fehler suchen muss?

Für einen Tipp wäre ich sehr dankbar!

Peter

‹ Search-Block fehlt unter Struktur -> Blöcke [gelöst] Fehler 500 bei update.php nach update auf D7.21 ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Eine weiße Seite bedeutet, es

Eingetragen von wla (9466)
am 25.03.2013 - 15:28 Uhr

Eine weiße Seite bedeutet, es gibt einen PHP-Fehler. Was sagt denn der PHP-Error-Log des Servers dazu? Nur dort wirst Du einen weiterführenden Hinweis finden.

Beste Grüße
Werner

  • Anmelden oder Registrieren um Kommentare zu schreiben

Danke, Werner. Im Prinzip war

Eingetragen von pkreutzer (17)
am 25.03.2013 - 15:51 Uhr

Danke, Werner. Im Prinzip war mir das schon klar, aber die weisse Seite kam nach dem Einschalten der php-Fehlermeldungen immer noch. Eigentlich dachte ich, ich hätte keinen Zugriff auf das error-logfile (Managed Server), aber auf deinen Post hin habe ich etwas tiefer in der Verwaltungsoberfläche gesucht und wurde fündig:

PHP Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 4096 bytes) in /is/htdocs/wpXXXXXXX_34DZN1EEAO/www/drupal/includes/menu.inc on line 2748, referer: http://www.zwieseler-orgeltage.info/update.php?op=selection&token=9WiQUZ...

Mal schauen, ob das irgendwo erhöhen kann. Vielleicht schalte ich auch nur kurzfristig auf ein anderes Theme um, um update.php auszuführen. Das müsste dann doch gehen.

Nochmal vielen Dank!

Peter

  • Anmelden oder Registrieren um Kommentare zu schreiben

48mb sind auf jeden fall

Eingetragen von caw (2762)
am 25.03.2013 - 17:09 Uhr

48mb sind auf jeden fall viiiiiel zu wenig memory. mindetens 64mb besser 96 und mehr

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hallo, das Problem hat sich

Eingetragen von pkreutzer (17)
am 26.03.2013 - 12:51 Uhr

Hallo,

das Problem hat sich gelöst und lag ganz woanders. Aus unerfindlichen Gründen haben im Sites-Ordner Teile gefehlt. Nachdem ich Sie erneut hochgeladen hatte, hat plötzlich alles wieder funktioniert.
@CAW: das Memeory-Linit beträgt (fest eingestellt und von mir nicht änderbar) 256 MB!

Danke für eure Hilfe!

Peter

  • Anmelden oder Registrieren um Kommentare zu schreiben

pkreutzer schrieb Hallo, das

Eingetragen von caw (2762)
am 26.03.2013 - 13:56 Uhr
pkreutzer schrieb

Hallo,

das Problem hat sich gelöst und lag ganz woanders. Aus unerfindlichen Gründen haben im Sites-Ordner Teile gefehlt. Nachdem ich Sie erneut hochgeladen hatte, hat plötzlich alles wieder funktioniert.
@CAW: das Memeory-Linit beträgt (fest eingestellt und von mir nicht änderbar) 256 MB!

Danke für eure Hilfe!

Peter

aber die fhelermeldung besagt ja doch was anderes: PHP Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 4096 bytes

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 3 Tagen 16 Stunden
  • Vielen Dank für Ihren
    vor 6 Tagen 10 Stunden
  • Composer ist sehr ratsam
    vor 1 Woche 1 Tag
  • Vielen Dank für den
    vor 1 Woche 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 1 Woche 4 Tagen
  • Gut gemacht
    vor 1 Woche 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 1 Woche 4 Tagen
  • Links
    vor 1 Woche 6 Tagen
  • Moin,wow, sehr gutes
    vor 2 Wochen 1 Tag
  • Dass ist eine spannende
    vor 2 Wochen 1 Tag

Statistik

Beiträge im Forum: 250316
Registrierte User: 20562

Neue User:

  • rofilm
  • Cruzorerm
  • Plandkeews

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 18 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association