Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

user error

Eingetragen von Anonymous (0)
am 22.11.2005 - 16:35 Uhr in
  • Allgemeines zu Drupal

Hi,

hab gestern mal angefangen mit Drupal zu experimentieren,
macht bis jetzt einen sehr guten eindruck auf mich allerdings habe
ich leider ein Problem bei dem ich keine lösung weis.

Immer wenn ich einen Artikel oder sonstigen eintrag erstellen möchte kommt folgender fehler:

user error: Access denied for user 'web1'@'localhost' to database 'usr_web1_1'
query: LOCK TABLES sequences WRITE in /srv/www/htdocs/web20/html/includes/database.mysql.inc on line 66.

warning: Cannot modify header information - headers already sent by (output started at /srv/www/htdocs/web1/html/includes/common.inc:384) in /srv/www/htdocs/web1/html/includes/common.inc on line 192.

auch wenn ich das theme änder ect. kommt da der fehler.
was kann ich dagegen machen? Die beiträge werden trozdem übernommen.

Wäre sehr dankbar über jedes bischen hilfe!

‹ files-Ordner Userpage mit allen Usereinträgen ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Dazu gibt es einen Beitrag

Eingetragen von bv (3924)
am 22.11.2005 - 16:50 Uhr

Dazu gibt es einen Beitrag in den Drupal FAQ:

http://drupal.org/node/17241

Du hast nicht genügend Zugriffsrechte auf deine Datenbank. Abhilfe kann hier nur dein Provider schaffen.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Re: Dazu gibt es einen Beitrag

Eingetragen von DB9 (nicht überprüft) (0)
am 22.11.2005 - 17:00 Uhr
drupalcenter schrieb

Abhilfe kann hier nur dein Provider schaffen.

habs umgestellt und siehe da es geht :)
Also einfach die 'LOCK TABLES' für den MySQL user freigeben.
Jetzt ist der fehler wech.

Also Danke drupalcenter!

  • Anmelden oder Registrieren um Kommentare zu schreiben

wie denn umgestellt? den

Eingetragen von 8ll8 (nicht überprüft) (0)
am 29.12.2005 - 16:32 Uhr

wie denn umgestellt?

den provider gefragt?
oder selbst umgestellt?

hab auf drupal.org gelesen, dass man 2 zeilen aus der database.mysql.inc löschen kann damits geht, aber das hat bei mir nicht geklappt...

  • Anmelden oder Registrieren um Kommentare zu schreiben

>> wie denn umgestellt?Hab

Eingetragen von DB9 (nicht überprüft) (0)
am 29.12.2005 - 16:56 Uhr

>> wie denn umgestellt?
Hab die einstellungen der MySQL datenbank angepasst.

>> den provider gefragt?
>> oder selbst umgestellt?
Is auf nem eigenen server, daher hab ich
es auch umgestellt.

  • Anmelden oder Registrieren um Kommentare zu schreiben

das bedeutet, wenn ich

Eingetragen von 8ll8 (nicht überprüft) (0)
am 29.12.2005 - 17:02 Uhr

das bedeutet, wenn ich keinen eigenen server habe muss ich in jedem fall den provider fragen?

kenn mich mit dem ganzen kram noch nicht so aus...

  • Anmelden oder Registrieren um Kommentare zu schreiben

Re: das bedeutet, wenn ich

Eingetragen von DB9 (nicht überprüft) (0)
am 30.12.2005 - 08:49 Uhr

>> das bedeutet, wenn ich keinen eigenen server habe muss ich in jedem fall den provider fragen?

Da ich mal davon ausgehe das Du 'normalen' Webspace hast und somit keine berechtigung zur änderung der Datenbank (MySQL) Rechte hast, musst du wohl deinen provider bitten die einstellungen vorzunehmen.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 3 Tagen
  • Vielen Dank für Ihren
    vor 1 Woche 6 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 1 Tag
  • Vielen Dank für den
    vor 2 Wochen 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 4 Tagen
  • Gut gemacht
    vor 2 Wochen 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 4 Tagen
  • Links
    vor 2 Wochen 6 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 17 Stunden
  • Dass ist eine spannende
    vor 3 Wochen 1 Tag

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 22 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association