Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

[gelöst]Nach Update: 500 Interner Serverfehler

Eingetragen von steffis. (389)
am 06.01.2014 - 21:20 Uhr in
  • Allgemeines zu Drupal
  • Drupal 7.x oder neuer

Hy,

nach einem Core-Update von Drupal 7.22 auf 7.23 erhalte ich den 500 interner Serverfehler.

Vorher lief das Projekt, aber nach löschen der Core-Dateien und neu hochladen der Version 7.23 erhalte ich das.

Was ich bisher dazu hier las, half nicht (.htaccess ändern)

Versuche gerade noch mit dem Provider mich auzutauschen, aber vielleicht hat jemand einen Tipp?

‹ Subdomain geht nicht mehr nach Migration (DRUPAL_ROOT) [gelöst]Nach Update: 500 Interner Serverfehler ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Beim Update nach Drupal 7.24

Eingetragen von wla (9466)
am 06.01.2014 - 21:35 Uhr

Beim Update nach Drupal 7.24 hatte ich das Problem wegen der neuen .htaccess-Dateien in files und im Temp-Verzeichnis. Manche Provider mögen die Zeilen die mit Options anfangen nicht und deshalb muß man die mit einen # auskommentieren. Das trifft auch auf den .htaccess im Drupal-Verzeichnis zu.

Beste Grüße
Werner

  • Anmelden oder Registrieren um Kommentare zu schreiben

Auskommentieren der beiden

Eingetragen von steffis. (389)
am 06.01.2014 - 22:31 Uhr

Auskommentieren der beiden options-Zeilen in der .htaccess im root-Verzeichnis hat leider nix gebracht.
Soweit ich das übersehe, handelt es sich um einen IIS-Server. Weiß nicht, ob das ne Rolle spielt...

  • Anmelden oder Registrieren um Kommentare zu schreiben

hab jetzt erstmal wieder das

Eingetragen von steffis. (389)
am 06.01.2014 - 22:51 Uhr

hab jetzt erstmal wieder das Backup eingespielt und die Seite läuft erstmal.
Versuche mir auf dem Server eine Spiegelung des Projekts einzurichten, wo man das mal in Ruhe probieren kann.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Geht mir ähnlich! Nach dem

Eingetragen von PeM (1)
am 07.01.2014 - 20:28 Uhr

Danke, hat sich erledigt! Post kann gelöscht werden!

  • Anmelden oder Registrieren um Kommentare zu schreiben

Bei Fehler 500 hilft meist

Eingetragen von pebosi (2645)
am 08.01.2014 - 22:15 Uhr

Bei Fehler 500 hilft meist ein Blick in die Logs des Severs/Webhostings.

  • Anmelden oder Registrieren um Kommentare zu schreiben

web.config und IIS

Eingetragen von steffis. (389)
am 09.01.2014 - 01:05 Uhr

Bei der Installation von Drupal auf einem IIS Server muss beachtet werden, dass es dort im Verzeichnis htpdocs ebenso wie im root-Verzeichnis des Drupal-Cores jeweils eine Datei web.config gibt. Um Drupal dort erfolgreich installieren zu können, muss die Drupaldatei umbenannt werden.

Diese besonderen Umstände wußte ich nicht, weil ich die ursprüngliche Installation nicht vorgenommen hatte (und auch keine Dokumentation existiert).

Beim Update habe ich alle Core-Dateien gelöscht und damit leider auch die web.config vom ISS Server. Wie gut, dass es ein Backup gab. :-)

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 6 Tagen
  • Vielen Dank für Ihren
    vor 2 Wochen 2 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 4 Tagen
  • Vielen Dank für den
    vor 2 Wochen 6 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 3 Wochen 8 Stunden
  • Gut gemacht
    vor 3 Wochen 8 Stunden
  • Layout Builder etc. z.B. für Landing Pages
    vor 3 Wochen 8 Stunden
  • Links
    vor 3 Wochen 2 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 3 Tagen
  • Dass ist eine spannende
    vor 3 Wochen 4 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20564

Neue User:

  • Robertspaft
  • drupalthemes
  • rofilm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 13 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association