Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Anfängerfragen ›

Fehlermeldung auf der Startseite Wer könnte helfen beim konfigurieren?

Eingetragen von Wetex (4)
am 25.08.2014 - 15:02 Uhr in
  • Anfängerfragen
  • Drupal 7.x oder neuer

Fehlermeldung auf der Startseite:

Unable to create CTools CSS cache directory. Check the permissions on your files directory.

Wer könnte helfen das Script bzw. die Rechte zu konfigurieren?
DB und Verzeichnis hochgeladen

‹ [gelöst] kürzerer Pfad Fehlermeldung auf der Startseite Wer könnte helfen beim konfigurieren? ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Hallo Wetex, du müsstest -

Eingetragen von d13n (126)
am 27.08.2014 - 14:24 Uhr

Hallo Wetex,
du müsstest - wie die Fehlermeldung ja schon andeutet - deine Berechtigungen für das files Verzeichnis ändern.
Dieses Verzeichnis befindet sich i.d.R. vom Drupal Root aus gesehen unter sites/default/files
Auf dieses Verzeichnis muss der Webserver Schreibrechte haben, damit das Caching und einiges Anderes auch richtig funktionieren.
Was du da genau machen musst, hängt von deinem Hosting ab und der Art, wie du auf den Webspace zugreifst ab.
Wenn du FTP-Zugang verwendest, kannst du mal probieren zunächst dem Benutzer und der Gruppe Schreibrechte zu geben.
Je nach FTP Client stellst du dann die Rechte für das files Verzeichnis auf: rwxrwxr-x, bzw. numerisch auf 775 ein.
Falls es dann immer noch nicht geht, kannst du es mit: rwxrwxrwx bzw. 777 probieren, sollte aber nicht notwendig sein.

HTH,
Dietmar.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Und im Files-Ordner den

Eingetragen von Ionit (1802)
am 27.08.2014 - 14:55 Uhr

Und im Files-Ordner den Unterordner "tmp" erstellen (wenn nicht vorhanden) und entsprechende Rechte geben

  • Anmelden oder Registrieren um Kommentare zu schreiben

Fehler bei der Registration

Eingetragen von Wetex (4)
am 27.08.2014 - 23:07 Uhr

Hallo Dietmar, danke für den Tipp. Der fehler ist raus. Jetzt ist mir aufgefallen das
es bei der Registration diese Fehlerausgabe gibt:

PDOException: SQLSTATE[23000]: Integrity constraint violation: 1048 Column 'field_profile_privacy_pplid' cannot be null: INSERT INTO {field_data_field_profile_privacy} (entity_type, entity_id, revision_id, bundle, delta, language, field_profile_privacy_pplid) VALUES (:db_insert_placeholder_0, :db_insert_placeholder_1, :db_insert_placeholder_2, :db_insert_placeholder_3, :db_insert_placeholder_4, :db_insert_placeholder_5, :db_insert_placeholder_6); Array ( [:db_insert_placeholder_0] => profile2 [:db_insert_placeholder_1] => 20 [:db_insert_placeholder_2] => 20 [:db_insert_placeholder_3] => mainprofile [:db_insert_placeholder_4] => 0 [:db_insert_placeholder_5] => und [:db_insert_placeholder_6] => ) in field_sql_storage_field_storage_write() (line 451 of /www/htdocs/w006ddf1/MyMatch/modules/field/modules/field_sql_storage/field_sql_storage.module).

Sagt dir das was?

  • Anmelden oder Registrieren um Kommentare zu schreiben

Nunja, das sollte vom Modul

Eingetragen von d13n (126)
am 28.08.2014 - 13:55 Uhr

Nunja, das sollte vom Modul Profile Privacy kommen, welches ich nicht persönlich einsetze und daher auch nicht viel drüber zu sagen weiss.
Ohne weitere Informationen kann ich sonst nichts rauslesen. Hast du die Site migriert oder upgedatet?
Ist das ne Live-Site oder nur zum Testen? In letzterem Fall könntest du das Modul ja mal abschalten bzw. deinstallieren (Achtung: Datenverlust!)
Etwas mehr Information zu deiner Site wird aber schon nötig sein, um dir wirklich weiterhelfen zu können.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Das Script habe ich so für

Eingetragen von Wetex (4)
am 28.08.2014 - 16:18 Uhr

Das Script habe ich so für 38,- € gekauft wie es jetzt zu sehen ist. (www.kontaktkalender.de)
Es soll denmächst live auf einer anderen Domain laufen und ein altes Perl-Script ersetzen.

Ich benötige Mehrsprachigkeit, (Zwei oder drei Sprachen) und eine Modifikation bzw. Anpassung vom Design.
Vielleicht noch ein paar weitere Dinge die ich noch nicht weiß.

Als ich es gekauft habe wusste ich nicht das es auf Drupal basiert. Ich habe da nie mit zu tun gehabt.
Von der Seite hätte ich Interesse an der Drupal Group Ruhrgebiet, oder jemanden aus dem Raum Soest
den ich über die Schuler schauen könnte.

Ich gucke mal ob ich das mit dem Modul hin bekomme

  • Anmelden oder Registrieren um Kommentare zu schreiben

Also, Mehrsprachigkeit ist

Eingetragen von d13n (126)
am 28.08.2014 - 17:02 Uhr

Also, Mehrsprachigkeit ist mit D7 eigentlich kein Problem und das mit der Fehlermeldung dürfte ein Konfigurationsproblem sein.
Du wirst aber so ein Portal ohne profunde Drupalkenntnisse kaum betreiben können.

Es macht absolut Sinn, dir hierfür einen Freelancer zu suchen, z.B. hier:
http://www.drupalentwickler.de/markt/drupal-anbieter?province=NW&categor...

Oder du postet hier bei drupalcenter ein Jobangebot.

Wünsche dir viel Glück mit deinem Projekt.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Anbieterkennzeichnung

Eingetragen von Drupal-Dude (20)
am 01.09.2014 - 10:55 Uhr

Kann auf den Seiten kein Impressum finden. Das wäre mir persönlich, Fehler hin oder her, erstmal wichtiger, wenn die Domain im Netz frei erreichbar ist. Oder erstmal ne htaccess vorschieben - imho.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 4 Tagen
  • Vielen Dank für Ihren
    vor 2 Wochen 58 Minuten
  • Composer ist sehr ratsam
    vor 2 Wochen 2 Tagen
  • Vielen Dank für den
    vor 2 Wochen 4 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 4 Tagen
  • Gut gemacht
    vor 2 Wochen 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 4 Tagen
  • Links
    vor 3 Wochen 13 Stunden
  • Moin,wow, sehr gutes
    vor 3 Wochen 1 Tag
  • Dass ist eine spannende
    vor 3 Wochen 1 Tag

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 33 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association