Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Fehler beim Upload von Dateien

Eingetragen von gutekunst (174)
am 05.09.2014 - 20:39 Uhr in
  • Allgemeines zu Drupal
  • Drupal 7.x

Hallo zusammen,

plötzlich scheint das uploaden von dateien nicht mehr zu funktionieren. Folgende Fehlermeldung kommt wenn ich versuche bei der Node-Erstellung z.B. ein Foto hochzuladen (also eine Datei auswähle und auf "Upload" drücke:

Zitat:

Eine AJAX-Anfrage ist abnormal beendet worden.
Im Folgenden finden Sie Debugging-Informationen.
Pfad: /file/ajax/field_foto/und/0/form-TQZ4dRecNj8Q_meDW6bz9i3ftsLzrPtY94_yTuv_LW4
Statustext: n/a
Antworttext: Internal Server Error
The server encountered an internal error or
misconfiguration and was unable to complete
your request.
Please contact the server administrator,
[no address given] and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.
More information about this error may be available
in the server error log.
Apache/2.2.22 (Ubuntu) Server at pixelsurium.de Port 80
ReadyState: undefined

Kann mir jemand sagen was das Problem ist? Liegts an Drupal oder am Hoster (Server) ?? Vor ein paar Tagen ging noch alles wunderbar.

Beste Grüße,

‹ Bilder nicht angezeigt, da src leer [gelöst] Fehler beim Upload von Dateien ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Was war die letzte

Eingetragen von wla (9466)
am 05.09.2014 - 22:31 Uhr

Was war die letzte Konfiguration oder Moduländerung, die Du durchgeführt hat? Wann hast Du die gemacht. Denke bitte über alles nach, auch das unwahrscheinliche.

  • Anmelden oder Registrieren um Kommentare zu schreiben

evtl. die falsche jquery

Eingetragen von caw (2762)
am 06.09.2014 - 08:17 Uhr

evtl. die falsche jquery version

  • Anmelden oder Registrieren um Kommentare zu schreiben

Danke für eure Hinweise. Da

Eingetragen von gutekunst (174)
am 06.09.2014 - 08:57 Uhr

Danke für eure Hinweise. Da es seit heute früh plötzlich wieder einwandfrei funktioniert ohne das ich etwas geändert hätte, tippe ich auf Probleme beim Hoster? Hat vielleicht trotzdem jemand eine Idee was die verbockt haben könnten? Hatte auch festgestellt, dass ich mich über deren Webftp einloggen konnte, aber nichts angezeigt bekam. Über FTP-Client gings jedoch. Heute früh geht auch wieder deren Webftp-Dienst?! Also Probleme beim FTP?

LG

  • Anmelden oder Registrieren um Kommentare zu schreiben

es ist denkbar, dass der Hoster kurzfristig

Eingetragen von ronald (3857)
am 06.09.2014 - 23:07 Uhr

Kapazitätsprobleme hatte, die er jetzt behoben hat.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 3 Tagen
  • Vielen Dank für Ihren
    vor 1 Woche 6 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 23 Stunden
  • Vielen Dank für den
    vor 2 Wochen 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 3 Tagen
  • Gut gemacht
    vor 2 Wochen 3 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 3 Tagen
  • Links
    vor 2 Wochen 6 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 13 Stunden
  • Dass ist eine spannende
    vor 3 Wochen 20 Stunden

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 18 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association