Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

[gelöst] Error 500 Internal Server Error

Eingetragen von loups (15)
am 21.05.2015 - 14:42 Uhr in
  • Allgemeines zu Drupal
  • Drupal 7.x

Hi community,
seit gestern abend erhalte ich plötzlich einen 500er Fehler, wenn ich content aktualisieren oder erstellen möchte.
Ich habe einen neuen thread erstellt, weil ich die üblichen verdächtigen wie .htaccess oder hoster auschließen kann.
Folgende schritte habe ich schon unternommen.

Error Log untersucht, es taucht folgender fehler auf:

Zitat:

21.05.2015 14:04:09 domain.com [client meineip] FastCGI: "/home/strato/http/fastcgi/rid/01/48/54500148/htdocs/gp.com/index.php" aborted: incomplete headers (0 bytes) received from server after 0 sec, referer: http://domain.com/node/40/edit?destination=admin%2Fcontent&

Das ausskommentieren folgender htaccess funktionen:

Zitat:

FilesMatch "\.(engine|inc|info|install|make|module|profile|test|po|sh|.*sql|theme|tpl(\.php)?|xtmpl)(~|\.sw[op]|\.bak|\.orig|\.save)?$|^(\..*|Entries.*|Repository|Root|Tag|Template)$|^#.*#$|\.php(~|\.sw[op]|\.bak|\.orig\.save)$">
#Order allow,deny
#FilesMatch

Zitat:

# Don't show directory listings for URLs which map to a directory.
#Options -Indexes

# Follow symbolic links in this directory.
#Options +FollowSymLinks

Den Strato Support angerufen: Die sagen mir das sie keine änderungen der server config vorgenommen haben.

Am ende der settings.php nach white spaces gesucht: Keine gefunden, manche sagen das könnte den fehler hervorrufen.

Bin ehrlich gesagt am verzweifeln. Mir ist vvöllig unerklärlich wie der fehler plötzlich auftreten kann ohne das man irgendwas geändert hat....
Deshalb wäre ich für eure hilfe sehr dankbar zumal ich kein profi bin wenn's um konfiguration usw. geht

‹ Von Zeit zu Zeit mal Aufräumen... [gelöst] Error 500 Internal Server Error ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Habe den fehler jetzt nach

Eingetragen von loups (15)
am 21.05.2015 - 17:58 Uhr

Habe den fehler jetzt nach längeren suchen lösen können.
Er ist auf eine fehlerhafte konfiguration der php.ini zurückzuführen

die option "cgi.force_redirect" war eingeschaltet. Nach dem deaktivieren ging alles wieder problemlos.
Merkwürdig ist nur das ich diese php.ini schon seit wochen unverändert nutze und bis jetzt nie probleme damit hatte...
Naja wie dem auch sei. Vielleicht hilft es ja jemanden der das selbe problem hat

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 2 Wochen 3 Tagen
  • Vielen Dank für Ihren
    vor 2 Wochen 6 Tagen
  • Composer ist sehr ratsam
    vor 3 Wochen 23 Stunden
  • Vielen Dank für den
    vor 3 Wochen 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 3 Wochen 3 Tagen
  • Gut gemacht
    vor 3 Wochen 3 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 3 Wochen 3 Tagen
  • Links
    vor 3 Wochen 6 Tagen
  • Moin,wow, sehr gutes
    vor 4 Wochen 13 Stunden
  • Dass ist eine spannende
    vor 4 Wochen 20 Stunden

Statistik

Beiträge im Forum: 250316
Registrierte User: 20564

Neue User:

  • Robertspaft
  • drupalthemes
  • rofilm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 35 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association