Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Problem mit AJAX und Webform

Eingetragen von t2k (258)
am 18.02.2016 - 18:14 Uhr in
  • Allgemeines zu Drupal

Hallo!

In einem Webformular habe ich die den "AJAX mode" aktiviert wie auch die Option "Show confirmation screen".
Das hat soweit gut geklappt. Nach dem letzten Update erscheint allerdings sporadisch folgende Fehlermeldung:

Eine AJAX-Anfrage ist abnormal beendet worden.
Im Folgenden finden Sie Debugging-Informationen.
Pfad: /system/ajax
Statustext: n/a
Antworttext: Internal Server Error
The server encountered an internal error or
misconfiguration and was unable to complete
your request.
Please contact the server administrator,
service@webmailer.de and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.
More information about this error may be available
in the server error log.
ReadyState: undefined

Kennt das Problem jemand?
Liegt es tatsächlich am Server?
Was kann ich tun?

Die Mails scheinen übrigens trotzdem gesendet zu werden.

Vielen Dank und Grüße!

‹ Suche über Views und Exposed Filter: Alle Nodes werden ausgegeben wenn Suchfeld leer! [gelöst] Fehlermeldung C-Tools nach löschen vom Feld ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

was sagt denn der error.log des Servers

Eingetragen von ronald (3857)
am 18.02.2016 - 18:56 Uhr

zu diesem Zeitpunkt?

Es kann sein, dass es eng mit dem Speicher ist, oder die Prozesszeit zu knapp ist.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hallo Ronald. Vielen Danke

Eingetragen von t2k (258)
am 19.02.2016 - 15:59 Uhr

Hallo Ronald.

Vielen Danke für deine Antwort!!!

Ich habe zwischenzeitlich weiter recherchiert und mit dem Provider (strato) telefoniert.

Es lag in diesem Fall offenbar an der Einstellung "PHP-Boost" (der Log-Eintrag "Fast-Cgi" deutet laut Hotline darauf hin).
Außerdem habe ich die "max_input_vars" über eine php.ini-Datei auf "2000" erhöht (Standard ist 1000).

Bis jetzt ist der Fehler nicht mehr aufgetreten! :-)

Beste Grüße und Danke!

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 4 Tagen
  • Vielen Dank für Ihren
    vor 2 Wochen 4 Stunden
  • Composer ist sehr ratsam
    vor 2 Wochen 2 Tagen
  • Vielen Dank für den
    vor 2 Wochen 4 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 5 Tagen
  • Gut gemacht
    vor 2 Wochen 5 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 5 Tagen
  • Links
    vor 3 Wochen 17 Stunden
  • Moin,wow, sehr gutes
    vor 3 Wochen 1 Tag
  • Dass ist eine spannende
    vor 3 Wochen 2 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 19 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association