Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Fehler beim Datenbankupdate (field_sql_storage module)

Eingetragen von Faustus (5)
am 26.02.2016 - 18:27 Uhr in
  • Allgemeines zu Drupal

Hallo zusammen,

ich habe gestern das Sicherheitsupdate (7.42 auf 7.43) auf vier Drupal-Instanzen aufgespielt; Ausgerechnet bei der saubersten, schlankesten, neusten gab es nun ein Problem, das ich nicht gelöst bekomme. Die Fehlermeldung lautet:

The following updates returned messages

field_sql_storage module

Update #7001
Failed: PDOException: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'usr_***_6.field_config_entity_type' doesn't exist: SELECT etid, type FROM {field_config_entity_type}; Array ( ) in field_sql_storage_update_7001() (Zeile 108 von /var/www/***/html/***/modules/field/modules/field_sql_storage/field_sql_storage.install).

Die Seite funktioniert weiter problemlos, aber in den Berichten steht immer, die Datenbank sei veraltet und ich solle das updateskript laufen lassen - sobald ich das tue, erhalte ich diese Meldung.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank im Voraus!

‹ (GELÖST) Probleme mit Panels (bearbeiten funktioniert nicht mehr) Fehler beim Datenbankupdate (field_sql_storage module) ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 4 Tagen
  • Vielen Dank für Ihren
    vor 2 Wochen 1 Stunde
  • Composer ist sehr ratsam
    vor 2 Wochen 2 Tagen
  • Vielen Dank für den
    vor 2 Wochen 4 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 4 Tagen
  • Gut gemacht
    vor 2 Wochen 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 4 Tagen
  • Links
    vor 3 Wochen 14 Stunden
  • Moin,wow, sehr gutes
    vor 3 Wochen 1 Tag
  • Dass ist eine spannende
    vor 3 Wochen 1 Tag

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 18 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association