Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

[gelöst] Seite nach Backup nicht mehr erreichbar (Fatal error)

Eingetragen von JaYPT (2)
am 17.06.2016 - 18:17 Uhr in
  • Allgemeines zu Drupal
  • Drupal 7.x

Hallo,

ich habe vor kurzem ein Backup durchgeführt (Mit dem "Backup & Migrate" - Modul), nun ist die Seite nicht mehr erreichbar und es wird nur die folgende Fehlermeldung angezeigt:

Fatal error: require_once(): Failed opening required '/protrailer/sites/all/modules/views/handlers/views_handler_sort_date.inc' (include_path='.:/usr/local/php/pear5') in /protrailer/includes/bootstrap.inc on line 3084

Leider bin ich kein IT-Experte, deswegen wäre ich über konkrete Tipps dankbar, wie sich das Problem am einfachsten lösen lässt.

Gruß,
Julian

Drupal-Version 7.16.

‹ Drupal ändert von alleine Inhalte !?! [gelöst] Seite nach Backup nicht mehr erreichbar (Fatal error) ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Ich würde erstmal schauen ob

Eingetragen von Stefan.Korn (286)
am 17.06.2016 - 19:12 Uhr

Ich würde erstmal schauen ob die Datei /protrailer/sites/all/modules/views/handlers/views_handler_sort_date.inc vorhanden ist und ob der Webserver Zugriff darauf hat (Berechtigungen).

Und wirklich Drupal 7.16? Das ist vor dem Drupalgeddon-Bug. Da würde ich unbedingt handeln.

https://www.drupal.org/drupalsa05FAQ

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hi Stefan, danke fuer deine

Eingetragen von JaYPT (2)
am 23.06.2016 - 08:55 Uhr

Hi Stefan,

danke fuer deine Hilfe. Habe das jetzt von einer dritten Person machen lassen. Die hat das wieder hinbekommen.

Gruss,
JaYPT

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 3 Tagen
  • Vielen Dank für Ihren
    vor 1 Woche 6 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 1 Tag
  • Vielen Dank für den
    vor 2 Wochen 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 4 Tagen
  • Gut gemacht
    vor 2 Wochen 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 4 Tagen
  • Links
    vor 2 Wochen 6 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 15 Stunden
  • Dass ist eine spannende
    vor 3 Wochen 23 Stunden

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 17 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association