Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

[gelöst]Probleme mit Drupal 8 Installation

Eingetragen von halelujahman (75)
am 15.11.2016 - 10:32 Uhr in
  • Allgemeines zu Drupal
  • Drupal 8.x

Hallo,

ich versuche vergeblich, auf einem 1und1 Webserver Drupal 8.2.2 zu installieren.
Während des Installationsvorgangs kommt folgende Fehhlermeldung:

Strict warning: DateTime::createFromFormat(): We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead in Symfony\Component\HttpFoundation\Response->sendHeaders() (line 331 of vendor/symfony/http-foundation/Response.php).
Symfony\Component\HttpFoundation\Response->sendHeaders() (Line: 371)
Symfony\Component\HttpFoundation\Response->send() (Line: 637)
install_run_task(Array, Array) (Line: 538)
install_run_tasks(Array) (Line: 115)
install_drupal(Object) (Line: 44)

und

Strict warning: DateTime::createFromFormat(): We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead in Symfony\Component\HttpFoundation\Response->sendHeaders() (line 331 of vendor/symfony/http-foundation/Response.php).
Symfony\Component\HttpFoundation\Response->sendHeaders() (Line: 371)
Symfony\Component\HttpFoundation\Response->send() (Line: 637)
install_run_task(Array, Array) (Line: 538)
install_run_tasks(Array) (Line: 115)
install_drupal(Object) (Line: 44)

Zum Einsatz kommt PHP 7. Die Übertragun der Dateien erfolgt per ftp.

Nach Abschluss der Installation durchgeführt worden ist, wird die Admin-Oberfläche ohne CSS angezeigt. Und alle Links funktionieren nicht. Es kommt ein 404 Error im typischen 1und1 Design.

Kann jemand helfen?

Danke & viele Grüße
Steffen

‹ Fehlermeldung bei Nutzung der URL ohne www [gelöst]Probleme mit Drupal 8 Installation ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Das sind nur Warnungen, daß

Eingetragen von wla (9466)
am 15.11.2016 - 11:25 Uhr

Das sind nur Warnungen, daß Du noch keine Time-Zone eingetragen hast und das System automatisch Berlin annimmt.
Wenn Du kein CSS bekommst, liegt das an falschen Rechten (Unix-Rechten) auf dem Files-Verzeichnis. Der Webserver-Prozess (meist www-data) muß dort Schreibrechte haben.
Hast Du auch die .htaccess-Datei im Home-verzeichnis von Drupal mit FTP auf den Server übertragen? Da es sich hier um eine Punkt-Datei handelt wird die oft nicht angezeigt und dann vergessen.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hallo Werner, danke für die

Eingetragen von halelujahman (75)
am 15.11.2016 - 12:55 Uhr

Hallo Werner,

danke für die schnelle Rückmeldung.
Im Rootverzeichnis liegt eine .htaccess-Datei.
Die Rechte für daas Verzeichnis Files steht auf 775.

Wenn ich die Website aufrufe, kommt die Fehlermeldung "Auf der Website ist ein unvorhergesehener Fehler aufgetreten. Bitte versuchen Sie es später nochmal."
Wenn ich die Login-Seite .../user aufrufen, kommt ein 404 Error.

Eine Drupal 7 Installation auf demselben Server von 1und1 läuft ohne Probleme und hat auch bei der Installation keine Probleme bereitet.

Steffen

  • Anmelden oder Registrieren um Kommentare zu schreiben

Problem gelöst

Eingetragen von halelujahman (75)
am 15.11.2016 - 15:28 Uhr

Ich habe die gesamte Installation entfernt und noch mal installiert.
Jetzt funktioniert alles einwandfrei.

Danke für die Hilfe
Steffen

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 4 Tagen 14 Stunden
  • Vielen Dank für Ihren
    vor 1 Woche 8 Stunden
  • Composer ist sehr ratsam
    vor 1 Woche 2 Tagen
  • Vielen Dank für den
    vor 1 Woche 4 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 1 Woche 5 Tagen
  • Gut gemacht
    vor 1 Woche 5 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 1 Woche 5 Tagen
  • Links
    vor 2 Wochen 21 Stunden
  • Moin,wow, sehr gutes
    vor 2 Wochen 1 Tag
  • Dass ist eine spannende
    vor 2 Wochen 2 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20562

Neue User:

  • rofilm
  • Cruzorerm
  • Plandkeews

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 18 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association