Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

problem bei installation

Eingetragen von Anonymous (0)
am 24.08.2006 - 15:46 Uhr in
  • Allgemeines zu Drupal

Hallo, bin totaler drupal newbie ...

hab drupal 4.7.2. gemäss der installationanweisung installiert.
phpMyAdmin zeigt mir das die DB-struktur angelegt ist (webhosting paket bei freenet).
Die settings.php habe ich angepasst ($db_url + $base_url) und alles raufgeladen.
Drupal-files liegen jetzt alle bei www.mydomain/drupal.

Im browserfenster krieg ich jetzt die '500: Interner Server-Fehler' meldung.

Hab daraufhin in den faq nachgesehen, die htaccess modifiziert, bzw auch gelöscht - jedesmal kommt die fehlermeldung wieder.

Was läuft da falsch?

Hab natürlich auch schon im forum gesucht, nur hat's mich nicht weitergebracht.

Für hilfe ausgesprochen dankbar...

k.

‹ Benutzerbilder werden nicht angezeigt user 'admin' gesperrt ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Was hast Du an der .htaccess

Eingetragen von sanduhrs (1285)
am 24.08.2006 - 17:26 Uhr

Was hast Du an der .htaccess geändert?

--
sanduhrs - drupalcenter
-----------------------
http://erdfisch.de

  • Anmelden oder Registrieren um Kommentare zu schreiben

options auskommentiert

Eingetragen von karoshi (nicht überprüft) (0)
am 24.08.2006 - 17:53 Uhr

hi sanduhr,

ich hab die options auskommentiert:

# Set some options.
#Options -Indexes
#Options +FollowSymLinks

(brachte keinen fortschritt)

sowie:

# Protect files and directories from prying eyes.
#
#Order deny,allow
#Deny from all
#

(brachte keinen fortschritt)

htaccess gelöscht - brachte auch kein ergebnis

zwischenzeitlich hab ich den ftp-upload wiederholt, settings.php wieder angepasst....
komme irgendwie nicht weiter

k.

  • Anmelden oder Registrieren um Kommentare zu schreiben

komme einfach nicht weiter ...

Eingetragen von karoshi (nicht überprüft) (0)
am 30.08.2006 - 10:28 Uhr

...also ich hab zwischenzeitlich mal den hoster kontaktet. Hat mich nicht wirklich weitergebracht. Alle ordner haben 755-rechte. Die php version ist 4.3.11.
immernoch die tolle 500-seite!
Wenn ich die .htaccess lösche kommt neuerdings die meldung 'Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)'.
im 'var' ordner ist diese datei allerdings auch nicht vorhanden.

Komme mir vor wie der DAU, aber kann mir nicht jemand 'nen tip gegen? Würde drupal zu gerne zum laufen bringen...

  • Anmelden oder Registrieren um Kommentare zu schreiben

gleiches problem

Eingetragen von zabinetta (nicht überprüft) (0)
am 30.08.2006 - 14:05 Uhr

hi, hab dasselbe Problem wie du.
erst immer haufen Fehlermeldungen (htaccess zwischendurch rausgenommen), dann nochmal bei der database probiert, und nachdem ich nach mehreren Verzuche endlich die datenbank drinhatte (vielleicht? zuminderst hat mysqldump das behauptet), war ich recht zuversichtlich, aber niente, ein error bleibt:
ohne .htaccess:
Fatal error: Call to undefined function: block_list() in /srv/www/htdocs/web1364/html/drupal/includes/theme.inc on line 935
mit .htaccess:
Internal Server Error...
???
die Datenbank nochmal neu importieren?
ich hab mysql 4.0.nochwas, und php 4.nochwas und bin bei serverschleuder.
ein Tipp?

  • Anmelden oder Registrieren um Kommentare zu schreiben

immerhin..

Eingetragen von karoshi (nicht überprüft) (0)
am 30.08.2006 - 15:18 Uhr

...gab's bei mir noch keinen 'fatal error' ;)

bin hier ziemlich am verzweifeln. Hab schon so sinnfreie sache ausprobiert wie mysql passwortwechsel. Nutzt auch nix.
Hoster meint: 'Serverseitig ist Ihre Technik korrekt eingerichtet und bietet alle Funktionen'.
Vermute stark das problem sitzt vor dem rechner..

  • Anmelden oder Registrieren um Kommentare zu schreiben

Re: komme einfach nicht weiter ...

Eingetragen von bv (3924)
am 30.08.2006 - 15:32 Uhr

karoshi schrieb
kommt neuerdings die meldung 'Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)'.
im 'var' ordner ist diese datei allerdings auch nicht vorhanden.

Schau doch mal nach, wo die Datei auf Deinem Server zu finden ist ("phpinfo":http://de3.php.net/phpinfo oder Provider kontaktieren). Wenn Du den korrekten Pfad hast, kannst Du evtl. über Deine settings.php - per @ini_set('mysql.default_socket', '/pfad/zur/datei/mysql.sock');@ - das Problem lösen.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Re: gleiches problem

Eingetragen von bv (3924)
am 30.08.2006 - 15:33 Uhr
zabinetta schrieb

Fatal error: Call to undefined function: block_list() in /srv/www/htdocs/web1364/html/drupal/includes/theme.inc on line 935

Evtl. bei der FTP-Übertragung was schief gegangen?

  • Anmelden oder Registrieren um Kommentare zu schreiben

danke, bv phpinfo zeigt mir

Eingetragen von karoshi (nicht überprüft) (0)
am 30.08.2006 - 16:05 Uhr

danke, bv

phpinfo zeigt mir nur:

MYSQL_SOCKET /var/lib/mysql/mysql.sock (enabled)

aber ich frag gerne noch mal den provider nach dem pfad

  • Anmelden oder Registrieren um Kommentare zu schreiben

funzt immer noch nich..

Eingetragen von karoshi (nicht überprüft) (0)
am 31.08.2006 - 17:01 Uhr

@bv,

zitat provider:
Die 'php.ini' z.B. koennen wie erforderlich weder Sie noch wir aendern, da es sich um eine Kerndatei handelt, welche einheitlich fuer saemtliche Domains auf diesem Webserver Gueltigkeit besitzt....Die moeglichen Direktiven, welche Sie auf unseren Webservern einsetzen koennen, sind in der 'php.ini' vollstaendig aufgefuehrt.

jetzt mach ich damit schon ziemlich lange rum, muss doch irgendwie gehen?
niemand hier ne idee?

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 1 Woche 3 Tagen
  • Vielen Dank für Ihren
    vor 1 Woche 6 Tagen
  • Composer ist sehr ratsam
    vor 2 Wochen 1 Tag
  • Vielen Dank für den
    vor 2 Wochen 3 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 2 Wochen 4 Tagen
  • Gut gemacht
    vor 2 Wochen 4 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 2 Wochen 4 Tagen
  • Links
    vor 2 Wochen 6 Tagen
  • Moin,wow, sehr gutes
    vor 3 Wochen 21 Stunden
  • Dass ist eine spannende
    vor 3 Wochen 1 Tag

Statistik

Beiträge im Forum: 250316
Registrierte User: 20563

Neue User:

  • drupalthemes
  • rofilm
  • Cruzorerm

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 14 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association