Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Allgemeines zu Drupal ›

Immer noch Probleme beim Umzug

Eingetragen von silvesterd (269)
am 29.05.2009 - 12:45 Uhr in
  • Allgemeines zu Drupal
  • Drupal 6.x

Hallo, ich bitte immer noch um Hilfe. Nach dem Update von 6.11 auf 6.12 sagte skiclub-bonn.de (1und1) nur noch

Parse error: syntax error, unexpected T_ARRAY, expecting '&' or T_VARIABLE or T_CONST in /homepages/22/d242739559/htdocs/cms/sites/all/modules/imageapi/imageapi.module on line 161

Und es liegt nicht am imageapi. Deaktiviere ich das, kommt das gleiche mit dateapi. Deaktiviere ich das auch, kommt Error 500.

Die Site ist jetzt auf dev.skiclub-bonn.de ausgelagert, die Original-Domain wird umgeleitet auf einen Host bei Hosteurope, wo der ganze Kram nach MySQL-Import und File-Übertragung einwandfrei läuft (skiclub.syndikat-bonn.de). Habe dann bei 1und1 die db gelöscht und alles neu erstellt und importiert. Nun geht's wieder nicht. Waaaaahh...! Wo bekomme ich nochmal alle Fehlermeldungen der db zu sehen?

1000dank
frank

‹ Ein Benutzerhandbuch für Editoren Portierung des Contents auf neuen Webhoster ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

PHP-Version?

Eingetragen von Frank Ralf (2135)
am 03.06.2009 - 13:31 Uhr

Hallo Frank,

das Problem scheint öfter vorzukommen und viele Ursachen zu haben:
http://drupal.org/search/apachesolr_search/Parse+error%3A+syntax+error%2...

Laut diesem Posting (http://drupal.org/node/469282) kann es an der falschen PHP-Version liegen (4 statt 5).

hdh
Frank

XING
Bitte Erledigtes im Betreff des ersten Postings als [gelöst] markieren.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Geht weiter

Eingetragen von silvesterd (269)
am 03.06.2009 - 21:02 Uhr

danke für DEN Tipp. Natürlich war php4 der Fehler für die Pase-Error-Meldungen. Eigentlich habe ich immer darauf geachtet, dass alles auf mySQL5 und php5 läuft, aber beim update habe ich den bei 1und1 nötigen Eintrag

AddType x-mapp-php5 .php

vergessen, in der .htaccess zu behalten. Schade, dass 1und1 auf meine Anfrage nicht mal mit einem "wissen wir auch nicht" antwortet. Sagst Du mir noch, wie man angemessen [gelöst] kennzeichnet? Die Startseite ist nun wieder erreichbar, aber jede weitere Seite heißt "Server-Error 500"

gruß
frank

  • Anmelden oder Registrieren um Kommentare zu schreiben

Internal Server Errror (500)

Eingetragen von Frank Ralf (2135)
am 04.06.2009 - 08:56 Uhr

Hast du hier schon mal geguckt?

Internal Server Error mit .htaccess
http://www.drupalcenter.de/node/6282

[gelöst] trägst du in den Titel deines ersten Postings ein, als Autor kannst du das auch nachträglich noch bearbeiten.

Gruß
Frank

XING
Bitte Erledigtes im Betreff des ersten Postings als [gelöst] markieren.

  • Anmelden oder Registrieren um Kommentare zu schreiben

[gelöst] Umzug

Eingetragen von silvesterd (269)
am 30.04.2010 - 00:38 Uhr

ist zwar schon alt, aber gelöst worden damals durch Umzug von 1und1 zu Hosteurope. Es lag aber möglicherweise an der .htaccess, solche Sachen hatte ich öfter.
Danke

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Hilfe zu Updates oder Composer
  • Vergleich Drupal und Contao
  • [geloest] Blocks in Bootstrap nebeneinander darstellen und nicht untereinander
  • DrupalCamp Frankfurt 27-28 November 2026
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
Weiter

Neue Kommentare

  • Danke ich werde mir die
    vor 6 Tagen 57 Minuten
  • Vielen Dank für Ihren
    vor 1 Woche 1 Tag
  • Composer ist sehr ratsam
    vor 1 Woche 3 Tagen
  • Vielen Dank für den
    vor 1 Woche 6 Tagen
  • Die alten CMS Vergleiche von contentmanager.de
    vor 1 Woche 6 Tagen
  • Gut gemacht
    vor 1 Woche 6 Tagen
  • Layout Builder etc. z.B. für Landing Pages
    vor 1 Woche 6 Tagen
  • Links
    vor 2 Wochen 2 Tagen
  • Moin,wow, sehr gutes
    vor 2 Wochen 3 Tagen
  • Dass ist eine spannende
    vor 2 Wochen 3 Tagen

Statistik

Beiträge im Forum: 250316
Registrierte User: 20562

Neue User:

  • rofilm
  • Cruzorerm
  • Plandkeews

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 13 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association