Startseite
  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche
Startseite › Forum › Drupalcenter.de › Übersetzungen ›

Fehler beim Import

Eingetragen von Andi (116)
am 08.06.2007 - 23:07 Uhr in
  • Übersetzungen

Hallo,

voller Begeisterung habe ich mich nun an Drupal ran gemacht. Allerdings scheitert es bereits schon an dem Import der deutschen Sprache.
Hier die Fehlermeldung: http://www.250kb.de/u/070608/j/93221e25.jpg

Alle Dateien habe ich aus lauter Verzweiflung schon auf 777 gesetzt. Das Verzeichnis file und tmp existiert auch. In der php.ini habe ich den Memory auf 16MB erweitert.

Danke für eure Hilfe !!!

Andreas

‹ Multilingual Deutsche Drupal 5.1 installiert aber alles noch Englisch ›
  • Anmelden oder Registrieren um Kommentare zu schreiben

Upload

Eingetragen von md (3717)
am 09.06.2007 - 12:12 Uhr

Hast du auch die richtige de.po Datei hochgeladen? Schau mal auf unserer Homepage hier im Drupalcenter dort ist ein Link zum Download der neuesten deutschen Übersetzung.

vg
--
md - DrupalCenter

Erst suchen dann fragen

mdwp

  • Anmelden oder Registrieren um Kommentare zu schreiben

Ja, es scheint die richtige

Eingetragen von Andi (116)
am 09.06.2007 - 12:36 Uhr

Ja, es scheint die richtige Datei zu sein euer Link führt zu der Drupal.org Server von wo ich die de.po runter geladen habe.

Den Menüpunkt Localization habe ich jetzt in das öffentliche Menü gesetzt, vielleicht hilft das, bei der Hilfe.
drupal/?q=admin/settings/locale

  • Anmelden oder Registrieren um Kommentare zu schreiben

Evtl. liegt's an Deiner

Eingetragen von bv (3924)
am 09.06.2007 - 13:20 Uhr

Evtl. liegt's an Deiner Server-Konfiguration? Kannst Du mal das Upload-Modul aktivieren und mal testen ob das funktioniert?

--
bv - drupalcenter.de

  • Anmelden oder Registrieren um Kommentare zu schreiben

hmmmm.....

Eingetragen von Andi (116)
am 09.06.2007 - 13:46 Uhr

Das Upload Modul habe ich aktiviert, anschließend habe ich eine Datei mit Blog hinzugefügt. Wenn ich auf Attach klicke wird die Datei zum Server geschickt. Wenn ich den Blog einstelle finde ich aber kein Dateianhang.

Benutze ich unabhängig von Drupal ein php-upload Skript funktioniert dies.

Hmmm...

  • Anmelden oder Registrieren um Kommentare zu schreiben

Andreas84 wrote: Das Upload

Eingetragen von bv (3924)
am 09.06.2007 - 13:51 Uhr
Andreas84 schrieb

Das Upload Modul habe ich aktiviert, anschließend habe ich eine Datei mit Blog hinzugefügt. Wenn ich auf Attach klicke wird die Datei zum Server geschickt. Wenn ich den Blog einstelle finde ich aber kein Dateianhang.

Gibt es evtl. dazu eine Fehlermeldung in des Logs?

--
bv - drupalcenter.de

  • Anmelden oder Registrieren um Kommentare zu schreiben

Ja, aber nicht all zu

Eingetragen von Andi (116)
am 09.06.2007 - 14:02 Uhr

Ja, aber nicht all zu aussagekräftig:

Details:
Type locale
Date Saturday, June 9, 2007 - 11:51
User Anonymous
Location drupal/?q=admin/settings/locale/language/import
Referrer drupal/?q=admin/settings/locale/language/import
Message The translation import of failed.
Severity error
Hostname 91.21.29.37

In der Details error_log vom apache steht nichts drin.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Hm, ich kann nur raten:

Eingetragen von bv (3924)
am 09.06.2007 - 14:06 Uhr

Hm, ich kann nur raten: Existiert das unter @admin/settings/file-system@ angegebene tmp-Verzeichnis?

--
bv - drupalcenter.de

  • Anmelden oder Registrieren um Kommentare zu schreiben

Ja, das existiert auch. Und

Eingetragen von Andi (116)
am 09.06.2007 - 14:13 Uhr

Ja, das existiert auch. Und die Berechtigungen sind auch OK.

  • Anmelden oder Registrieren um Kommentare zu schreiben

Ihr klaubt es nicht!!!!

Eingetragen von Andi (116)
am 09.06.2007 - 14:18 Uhr

Jetzt sitze ich schon den ganzen Nachmittag am Rechner und suche diesen Fehler auf dem Server! Und nun ich habe ihn gefunden im vserver templet war ein Fehler in der php.ini da stand als upload_max_filesize = 50MB

Und ihr klaubt nicht wie oft ich da heute schon drüber gelesen habe. Aber eigentlich soll es nicht 50MB heißen sondern 50M.

Das war den Fehler, der nirgends in einer Logdatei erschienen ist.

Vielen Dank für eure Hilfe !

Grüße aus dem Saarland !!

Andreas

  • Anmelden oder Registrieren um Kommentare zu schreiben

Könnte jemand die Links aus

Eingetragen von Andi (116)
am 19.06.2007 - 12:26 Uhr

Könnte jemand die Links aus den Kommentaren löschen?

  • Anmelden oder Registrieren um Kommentare zu schreiben

Okay! -- bv -

Eingetragen von bv (3924)
am 19.06.2007 - 12:37 Uhr

Okay!

--
bv - drupalcenter.de

  • Anmelden oder Registrieren um Kommentare zu schreiben

danke bv

Eingetragen von Andi (116)
am 19.06.2007 - 14:37 Uhr

danke bv

  • Anmelden oder Registrieren um Kommentare zu schreiben

Benutzeranmeldung

  • Registrieren
  • Neues Passwort anfordern

Aktive Forenthemen

  • Vergleich Drupal und Contao
  • DrupalCamp Frankfurt 27-28 November 2026
  • Canvas Palette: Eine fertige Komponentenbibliothek für Drupal Canvas
  • Bitte mein Bentzerkonto löschen
  • Beim Aufruf einiger Inhalte erhalte ich folgende Fehlermeldung
  • Neuinstallation: vermutlich ein rewrite-Problem
  • Drupal CMS installieren
  • [erledigt]MP3 in Drupal 10 einbinden
  • (gelöst)Drupal 11 installieren
  • Titel ausblenden
  • Ich brauche dringen Hilfe zu Updates oder ggf. wwie geht Composer?
  • Dynamische Ansicht von Seiteninhalt (als Tabelle?)
Weiter

Neue Kommentare

  • Dass ist eine spannende
    vor 6 Stunden 55 Minuten
  • Moin
    vor 17 Stunden 28 Minuten
  • Drupal-Contao-Vergleich ist nicht einfach
    vor 1 Tag 13 Stunden
  • Hab ich installiert find ich
    vor 5 Tagen 19 Stunden
  • Gefunden
    vor 9 Wochen 6 Tagen
  • Vielen Dank für die ausführlichen Hinweise...
    vor 10 Wochen 3 Tagen
  • Mögliche Ursachen und nächste Schritte
    vor 10 Wochen 3 Tagen
  • Was für einen Server benutzt
    vor 12 Wochen 6 Tagen
  • Wenn die Subdomain auf
    vor 13 Wochen 1 Tag
  • ordnerstruktur
    vor 13 Wochen 2 Tagen

Statistik

Beiträge im Forum: 250303
Registrierte User: 20552

Neue User:

  • tschero
  • Roberttop
  • levmyshkin

» Alle User anzeigen

User nach Punkten sortiert:
wla9466
stBorchert6003
quiptime4972
Tobias Bähr4019
bv3924
ronald3857
md3717
Thoor3678
Alexander Langer3416
Exterior2903
» User nach Punkten
Zur Zeit sind 0 User und 8 Gäste online.

Hauptmenü

  • » Home
  • » Handbuch & FAQ
  • » Forum
  • » Übersetzungsserver
  • » Suche

Quicklinks I

  • Infos
  • Drupal Showcase
  • Installation
  • Update
  • Forum
  • Team
  • Verhaltensregeln

Quicklinks II

  • Drupal Jobs
  • FAQ
  • Drupal-Kochbuch
  • Best Practice - Drupal Sites - Guidelines
  • Drupal How To's

Quicklinks III

  • Tipps & Tricks
  • Drupal Theme System
  • Theme Handbuch
  • Leitfaden zur Entwicklung von Modulen

RSS & Twitter

  • Drupal Planet deutsch
  • RSS Feed News
  • RSS Feed Planet
  • Twitter Drupalcenter
Drupalcenter Team | Impressum & Datenschutz | Kontakt
Angetrieben von Drupal | Drupal is a registered trademark of Dries Buytaert.
Drupal Initiative - Drupal Association